
Funfetti
Release

Mar 19, 2018





Contents

1 General Information 1
1.1 General Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
1.2 Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
1.3 Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
1.4 Unyson, Extension, and Plugins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
1.5 Demo Content . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
1.6 Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

2 Page 15
2.1 Create New Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
2.2 Homepage Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

3 Funfetti Elements 23
3.1 Funfetti Custom Shortcodes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
3.2 Funfetti Plugin Elements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

4 Blogs Posts 71
4.1 Create New Blog Post . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71
4.2 Blog Index Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
4.3 Blog Category . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
4.4 Blog Tags . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77

5 Events 81
5.1 Create New Event . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
5.2 Events Category . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
5.3 Add Events to Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85

6 FAQ 89
6.1 Create FAQ Item . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
6.2 Create FAQ Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

7 Image boxes 97
7.1 Create Image box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
7.2 Create Image box’s Icons . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99
7.3 Create Image box’s Images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
7.4 Add Image box to Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

i



8 Packages 107
8.1 Create Packages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107
8.2 Create Package’s Ages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
8.3 Create Package’s Genders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112
8.4 Add Packages to Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115

9 Services 119
9.1 Create Services . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119
9.2 Create Services Categories . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 122

10 Shop Locator 127
10.1 Create Shop Locator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 127
10.2 Create Shop Locator Categories . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 130

11 Team Member 135
11.1 Create Team Member . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135
11.2 Create Team Category . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139
11.3 Create Team Member Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141

12 Testimonials 147
12.1 Create Testimonials . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 147
12.2 Add Testimonials to Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 150

13 Booki Plugin 153
13.1 Create New Booking Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 153
13.2 Add Booki Shortcode to Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159

14 Contact Form 163
14.1 Create Contact Form . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
14.2 Create Contact Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 165

15 Widgets & Menu 169
15.1 Widgets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
15.2 Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 175

16 Customising Funfetti 181
16.1 Site Identity . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 183
16.2 General . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 184
16.3 Header & Navigation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 187
16.4 Blog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 194
16.5 Single Blog Post . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 194
16.6 Services Sidebar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195
16.7 Coming Soon Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197
16.8 Homepage Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200
16.9 Menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 202
16.10 Footer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 204
16.11 Widgets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 209
16.12 Additional CSS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 210

ii



CHAPTER 1

General Information

1.1 General Information

Thank you for purchasing Funfetti! We’re very pleased that you have chosen our theme to use on your website. We’re
doing our best not to disappoint you! Before you get started, please check out these documentation pages. Funfetti can
only be used with WordPress and we assume that you already have it installed and ready to go. If you don’t, please
see WordPress Codex to get started.

1.2 Requirements

Before using Funfetti, please meet the following requirements:

• Essentials to run WordPress – Read more about WordPress Minimum Requirements – in case any doubts re-
garding the server, contact your host provider.

• Latest version of WordPress, which you can download here.

• Create secure FTP and Database.

1.3 Installation

In our guide, we will show you step by step instructions on how to install our WordPress theme for beginners. Below
you will find two ways to install a WordPress theme.

1.3.1 Installation via Administration Panel

If Funfetti files are downloaded from your Themeforest account, you can start an installation using WordPress admin-
istration panel.

Follow steps below to install the theme:

1
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• Step 1 - Once you’ve logged in to your administration panel, go to My Sites > Network Admin.

• Step 2 - Then click on Themes > Add New, you will be directed to a page where you can choose available
themes.

• Step 3 - Once directed to the page, on the upper left side of the screen click on Upload Theme button.

• Step 4 - Choose the Funfettitheme.zip file from your computer, then click Install Now.

2 Chapter 1. General Information
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• Step 5 - Click on My Sites then go to Appearance > Themes and Activate Funfetti.

• Step 6 - After activating Funfetti, you will be sent to Theme Installation Instruction steps. By following this
steps you will be asked to install required plugins, activate them, and import demo content (required).

1.3. Installation 3
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Common Install Error: Are You Sure You Want To Do This?

If you get the following question message when installing Funfettitheme.zip file via WordPress, it means
that you have an upload file size limit. Install the theme via FTP or call your hosting company and ask
them to increase the limit.

1.3.2 Installation via FTP

To install Funfetti WP via FTP, follow steps below:

• Step 1 – Unarchive Funfettitheme.zip file

• Step 2 – Access your host web server using FTP client

• Step 3 – Find directory wp-content > themes

• Step 4 – Put folder Funfettitheme in directory wp-content > themes

4 Chapter 1. General Information
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• Step 5 - Go to your WordPress administration panel, navigate to Appearance > Themes then activate Funfet-
titheme.

Learn more:

• WordPress Codex – FTP clients

1.4 Unyson, Extension, and Plugins

Some functionalities of the Funfetti Theme are available because of the plugins we used to create it. Once Funfetti is
activated in your WordPress admin panel you should see notification about bundled plugins we recommend to install
– they are included in Funfetti package – so you don’t have to do anything more than click install and activate.

1.4.1 Unyson

Unyson is a framework for WordPress that facilitates development of a theme. This framework was created from the
ground up by the team behind ThemeFuse from the desire to empower developers to build outstanding WordPress
themes fast and easy. This documentation is heavily modified by createIT to ensure all custom extensions are well
documented.

This documentation assumes you have a working knowledge of WordPress. If you haven’t, please
start by reading WordPress Documentation.

Minimum Requirements

• WordPress 4.4 or greater

• PHP version 5.2.4 or greater

• MySQL version 5.0 or greater

Installation

Unyson is part of Funfetti plugin that should be activated to be able to use the fully use this theme.

After plugin will be activated you will notice the Unyson entry in the sidebar:

Configure the plugin by going to the Unyson menu and activating the following extensions:

1.4. Unyson, Extension, and Plugins 5
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• Backup & Demo Content: This extension lets you create an automated backup schedule, import demo
content or even create a demo content archive for migration purposes.

• SASS Compiler: Compiles SASS files. Remember to activate it when you are going to change theme
colors via Customize.

• Visual Composer: Allows for seamless integration with Visual Composer

• Funfetti Team: This extension will add team post type support

• CT Flickr shortcode: This extension will add a flickr shortcode and widget.

• Funfetti Package: This extension will add packages post type support.

• Funfetti Testimonials: This extension will add testimonials post type support.

• CT Events: This extension will add event post type support.

• CT Image Boxes: This extension will add team post type support.

• Funfetti Services: This extension will add packages post type support.

• CT Shop Locator: Shop locator posts and shortcode.

• CT FAQ: This extension will add FAQ post type support

• Funfetti Testimonials: This extension will add testimonials post type support

License

The licenses for most software are designed to take away your freedom to share and change it. By contrast, the GNU
General Public License is intended to guarantee your freedom to share and change free software. Unyson inherits the
General Public License (GPL) from WordPress.

1.4.2 Extension

On the Unysone page you’ll see a list of avaliable extensions separated in two sections:

Active Extensions - Extensions that should be activate to be able to fully use Funfetti WP theme functionality:

Available Extensions - Extensions not yet downloaded or activate.

Note: We recommend to not activate any of the extensios that are not part of the list above. They may
not be compatible with the theme and could create unexpected issues.

6 Chapter 1. General Information
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1.4.3 Plugins

Visual Composer

Simply drag and drop elements to build your page content. We prepared components which will help you determine
main structure of the webpage – easily set up backgrounds, colors and styles for whole sections as well as lots of
various smaller components which you can freely put wherever you want.

Note: As the VC plugin used with Funfetti WP Theme is part of a bundle, that mean that theme author
has a license and only he/she can download latest versions of VC and include it in the theme. You as a
theme user may use Visual Composer free of charge while you use the theme that came with VC (because
you have a license for that theme).

Learn more:

For more information about Visual Composer, please check articles below:

• How to install Visual Composer

• Visual Composer demo

• Visual Composer documentation

Contact Form 7

Contact forms in Funfetti WP are created with the use of Contact Form 7 Plugin. Below you will find information
how to recreate Contact forms used in our theme by adding the correct markup for the Form section of this plugin.

1.4. Unyson, Extension, and Plugins 7
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If you never before used this plugin I suggest you to check Getting Started with ContactForm 7.

Booki

A modern booking plugin for WordPress. This plugin allows you to setup appointments or reservations with time that
adapts to users timezone. You can make payment via PayPal or simply book and pay later.

8 Chapter 1. General Information
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Learn more:

For more information about Booki:

• Introducing Booki

• Booki Demo

MailChimp for Wordpress

MailChimp for WordPress helps you add more subscribers to your MailChimp lists using various methods. You can
create good looking opt-in forms or integrate with any other form on your site, like your comment, contact or checkout
form.

1.4. Unyson, Extension, and Plugins 9
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If you never before used this plugin I suggest you to check Knowledge Base for this plugin.

1.5 Demo Content

Note: To be able to use theme content installation and backup functionality make sure to activate Backup
& Demo Content Unyson’s extension.

The fastest and easiest way to import our demo content is to use Theme Options Demo Content Installer. It will import
all pages and posts, sample slider, widgets, theme options, assigned pages, and more.

10 Chapter 1. General Information
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1.5.1 Import Demo Content

To import our demo content, please follow the steps below:

• Step 1 – Navigate to Tools where after activating the Unyson extension Demo Content Install option will be
available

• Step 2 – Choose import option you want to use from available options

• Step 3 - To be able to continue you need to agree to this term.

• Step 4 – Wait until the content will be installed

1.5. Demo Content 11
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Importing can take a few minutes. Please be patient and wait for it to complete. Once it is loading, you will see
message with indicating progress.

We recommend this approach on a newly installed WordPress. It will replace the content you currently have on your
website. However, we create a backup of your current content in (Tools > Backup). You can restore the backup from
there at any time in the future.

1.6 Support

All of our items comes with free support. Free support is limited to questions regarding the themes features or
problems. We provide premium support for code customisation or third-party plugins.

Note: Our support hours: 10:00 AM – 6:00 PM UTC +1 on Monday to Friday.

1.6.1 Free Support

For issues and concerns, you can reach us through these support methods:

• E-mail – support@createit.pl

• Help Desk – Click here to go to our support website. Just click on the Submit Ticket button and follow instruc-
tions to create a ticket.

• Forum – Comment/Post on the product you have issues/queries in ThemeForest or CodeCanyon websites.

Before You Post in a Forum

We urge you to follow the steps below, before you post a new topic on the forum, to speed up your
request. It’s in everyone’s interest and will benefit in making the entire forum more efficient:

– Step 1 – Always check the Documentation and the Knowledgebase Section. Most questions are
already answered in those areas.

– Step 2 – If your question hasn’t been brought up on the forum, please post a new topic. Always
be as specific as possible. Creating a topic requires entering the live URL to your home page or

12 Chapter 1. General Information
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page that shows the issue in question. It also has bars for WP and FTP login info, which aren’t
required, however, providing us with your login information can save a lot of time for both of
us. Login credentials are securely stored and accessible only by our support staff.

– Step 3 – We usually answer questions in 24 hours on working days. However, if you don’t get
any answer within 72 hours bump up your question or send us an e-mail.

For all support methods, you will receive confirmations and replies on your queries through e-mail or by tracking your
ticket which you will also get through e-mail. To track your ticket, please click here.

Once we reply to your query, each ticket will be open for 7 days without a reply from you. On the 6th day without a
reply, an e-mail will be sent to notify you of the ticket’s inactivity. To make the ticket active again, you simply need to
reply or follow the steps in the e-mail. If you won’t make the ticket active within 7 days, on the 8th day the ticket will
automatically be closed.

1.6.2 Premium Support

We can create your website from scratch, redesign it or just extend the current ones. For more information, please take
a look at our website. Typical issues covered by Premium Support:

• Custom CSS

• Support for third party software and plug-ins

• WordPress Installation with Theme configuration

• Server configuration

• Site structure modifications

• Graphic adjustments, etc.

• WordPress general howto’s

1.6. Support 13

https://www.remotedevelopers.eu/


Funfetti, Release

14 Chapter 1. General Information



CHAPTER 2

Page

You can use Pages to organize and manage any content on your website. You can create multiple pages on your
website for different types of content or setup onepager with scroll-to-section menu.

2.1 Create New Page

To create a new Page in Funfetti follow the steps below:

• Step 1 - In Dashboard, navigate to Pages > Add New. You will be directed to a page where you can add details
on the page.

15
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• Step 2 - Add the Title of the page.

• Step 3 - Add content – we recommend you to create page content using Visual Composer or by modifying demo
content.

16 Chapter 2. Page
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• Step 4 - Choose page attributes.

– Parent – If you want to create this page as a subpage.

– Template – You can choose one of defined page templates

– Order – The order of the page.

• Step 5 - After adding all the contents of the page, click on the Publish button.

2.1.1 Create Page Using Visual Composer

When using Visual Composer to add content, you have 2 Editor options, the Backend Editor and Frontend Editor.

2.1. Create New Page 17
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Backend Editor

Frontend Editor

In adding contents to the page, there are many options to choose from. Some of the options are:

• Elements - You will be able to choose elements that are needed and used on the page.

18 Chapter 2. Page
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• Text Block – This is where you add Text to the page.

• Row – An area where you can add elements.

2.1. Create New Page 19
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2.2 Homepage Setup

If you have added some pages via Pages > Add New you can choose one and set it up as a homepage.

Use Static front page tool in Settings > Reading and choose from the list your homepage. Remember to click Save
changes at the end of editing.

20 Chapter 2. Page
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Funfetti Elements

3.1 Funfetti Custom Shortcodes

With Funfetti comes many custom shortcodes for (Visual Composer) VC that are used to show content created in
Funfetti.

Below you will find short information about this Visual Composer elements:

23
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3.1.1 Button

This theme comes with VC element that give you the option to create buttons that can be used in the theme.

24 Chapter 3. Funfetti Elements
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-General Tab-

• Text - The label of the button.

• URL (Link) - URL link for the button.

• Style - Display style of the button.

• Outline and Text - Color of the button’s outline and text.

• Hover background - Background color of the button when hovered.

• Hover Text - Text color of the button when hovered.

• Shape - Shape of the button.

• Size - Size of the button.

3.1. Funfetti Custom Shortcodes 25
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• Alignment - Alignment of the button.

• Set full width button? - Option to make the button full width.

• Add Icon? - Option to add an icon in the button.

• CSS Animation - If Add icon is Yes, this option will show. Add the icon you would like to use.

• Element ID - A unique ID for the button.

• Extra class name - You can add a Custom CSS variable that is made in the Customizer > Additional
CSS, click here for details.

• Advance onclick action - Option to be add a javascript action.

26 Chapter 3. Funfetti Elements
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3.1.2 Button with Accordion

This will let you create a button with accordion display.

3.1. Funfetti Custom Shortcodes 27
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-General Tab-

• Text - Text inside the button.

• Alignment - Alignment of the button in the page.

• Button Color - Color of the button.

• Text Color - Color of the text in the button.

-Funfetti Tab-

• Text on reveal - Text that will be revealed when the button is clicked.

• Alignment - Alignment of the text in Text on reveal.

-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.

• Border radius - The size of the border.

• Background - Background color or image of the promo section.

28 Chapter 3. Funfetti Elements
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3.1.3 Styled Header

Lets you add a styled header on a page. You will be able to customize this header in the Styled Header Settings.

3.1. Funfetti Custom Shortcodes 29
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-General Tab-

• Header type - Set what type of header you want to use.

• Icon - This option will show when Text with icon or Only Icon is chosen as a Header type. Set the Icon of the
header.

• Header icon color - Color of the icon in the header.

30 Chapter 3. Funfetti Elements
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• Header level - Level of the header in the CSS.

• Header title - Title that will be shown in the header.

• Header title font size [px] - Font size of the header title.

• Header title font weight - Option to add weight on the header title.

• Header title color - Header title’s font color.

• Header subtitle title - The subtitle that will be shown in the header.

• Header subtitle title font size [px] - Font size of the header subtitle.

• Header subtitle title font weight - Option to add weight on the header subtitle.

• Header subtitle title color - Header subtitle’s font color.

• Header top margin [px] - Top margin of the header.

• Header bottom margin [px] - Bottom margin of the header.

-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.

• Border radius - The size of the border.

• Background - Background color or image of the promo section.

3.1. Funfetti Custom Shortcodes 31
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3.1.4 News and Events

This theme element will let you add a slider of the events items that are made. You can add filtering using the category
of the event.

32 Chapter 3. Funfetti Elements
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-Filters Tab-

• Limit - Set results limit.

• Skip X elements - Skip a number of elements from the results.

• Order - How the posts order looks.

3.1. Funfetti Custom Shortcodes 33
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• Order by - How the posts are ordered.

• Specify post - Only selected posts are shown.

• Exclude post - None of the selected posts will be displayed.

• Specify Category - Only show posts under the categories.

• Exclude Category - None of the posts under the categories are shown.

• Specify post tags - Only show posts with selected tags.

• Keyword search - Show items with certain keyword.

3.1.5 Pricing tables

This element lets you add a pricing table that you can customize.
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-General Tab-

• Number of boxes - Set the number of pricing tables that will be shown in the row.

-Table Tab-

• Highlighted tab? - Options to show this table as an highlighted table.

• Title - Title of the table.

• Currency - Currency of the price inside the pricing table.

• Price - Price inside the table.

• Subtitle - Subtitle of the table.

• Features - Features to be shown inside the table. Each feature is separated by a comma.

• Include button - Option to add a button in the table.

-Button Tab-

• Text - The text label of the button.

• URL (Link) - URL link for the button.

• Style - Display style of the button.

• Shape - Shape of the button.

• Color - Color of the button.

• Size - Size of the button.

• Alignment - Alignment of the button.

• Add Icon? - Option to add an icon in the button.

• CSS Animation - If Add icon is Yes, this option will show. Add the icon you would like to use.

• Element ID - A unique ID for the button.
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• Extra class name - You can add a Custom CSS variable that is made in the Customizer > Additional
CSS, click here for details.

• Advance onclick action - Option to be add a javascript action.

3.1.6 Two Images

Add two images in the same space with an option to move the second image using its X and Y axis.
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-General Tab-

• First Image - Set the first image.

• Second Image - Set the second image.

• X axis offset - Horizontal offset of the second image from the first image.

• Y axis offset - Vertical offset of the second image from the first image.
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3.1.7 Events Carousel

Lets you display events as a carousel. You can filter the events that will show inside the carousel.
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-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.
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• Border radius - The size of the border.

• Background - Background color or image of the promo section.

-Filters Tab-

• Limit - Set results limit.

• Skip X elements - Skip a number of elements from the results.

• Order - How the posts order looks.

• Order by - How the posts are ordered.

• Specify Events - Only selected posts are shown.

• Exclude Events - None of the selected posts will be displayed.

• Specify Category - Only show posts under the categories.

• Exclude Category - None of the posts under the categories are shown.

• Specify post tags - Only show posts with selected tags.

• Keyword search - Show items with certain keyword.
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3.1.8 Events display

Lets you display events by category. You can filter the category that will show.
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-Filters Tab-

• Limit - Set results limit.

• Skip X elements - Skip a number of elements from the results.

• Order - How the posts order looks.
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• Order by - How the posts are ordered.

• Specify Events - Only selected posts are shown.

• Exclude Events - None of the selected posts will be displayed.

• Specify Category - Only show posts under the categories.

• Exclude Category - None of the posts under the categories are shown.

• Specify post tags - Only show posts with selected tags.

• Keyword search - Show items with certain keyword.

-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.

• Border radius - The size of the border.

• Background - Background color or image of the promo section.
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3.1.9 FAQ Single Category

This element lets you add an FAQs with a single category on the page.

-Category Tab-

• Choose a FAQ Category - Category of the FAQs that you want to show.

-Filters Tab-

• Limit - Set results limit.
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• Skip X elements - Skip a number of elements from the results.

• Order - How the FAQs order looks.

• Order by - How the FAQs are ordered.

• Specify FAQ - Only selected FAQs are shown.

• Exclude FAQ - None of the selected FAQs will be displayed.

• Specify FAQ Categories - Only show FAQs under the categories.

• Exclude FAQ Categories - None of the FAQs under the categories are shown.

• Specify post tags - Only show posts with selected tags.

• Keyword search - Show events with certain keyword.

3.1.10 FAQ All Categories

This element lets you add all the FAQs on the page.
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3.1.11 Packages All

This element lets you show all the available Packages.
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-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.
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• Border radius - The size of the border.

• Background - Background color or image of the promo section.

3.1.12 Packages Carousel
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This element lets you show available Packages in a carousel.

-Filters Tab-

• Limit - Set results limit.

• Skip X elements - Skip a number of elements from the results.
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• Order - How the team members order looks.

• Order by - How the team members are ordered.

• Specify Packages - Only selected team members are shown.

• Exclude Packages - None of the selected team members will be displayed.

• Specify Categories - Only show team members under the categories.

• Exclude Categories - None of the team members under the categories are shown.

• Specify post tags - Only show posts with selected tags.

• Keyword search - Show events with certain keyword.
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3.1.13 Packages grid

This element lets you show available Packages in a grid view.
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-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.
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• Border radius - The size of the border.

• Background - Background color or image of the promo section.
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3.1.14 Services Carousel

Lets you show all the available Services in a carousel on the page.
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-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.
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• Border radius - The size of the border.

• Background - Background color or image of the promo section.

3.1.15 Shop locator

Lets you show all the available Services in a carousel on the page.
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• Title - Title of the Shop locator.

• Subtitle - Subtitle of the Shop locator.

• Small icon cluster - Icon for a small number of store locations clustered in the same area.

• Medium icon cluster - Icon for few store locations clustered in the same area.
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• Big icon cluster - Icon for many store locations clustered in the same area.

• Marker icon - Marker icon for the location of the store.

• Map style code - Paste “JavaScript Style Array” here, you can find and create it on: snazzymaps.com

3.1.16 Testimonials slider

Gives you an option to show people dynamic Testimonial Items that are made on your site.
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-General Tab-

• Text color - Font color of the testimonials.

• Position color - Font color for the position of the Testimonial’s Author.

• Dots color - Color for the dots that is shown when Dots option is checked.
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• Background color - Background color of the slider.

• Autoplay - Make the slider automatically move.

• Fade - Option to make the testimonials fade rather than slide to change.

• Speed [ms] - Speed of the autoplay.

• Dots - Option to show navigation dots at the bottom of the testimonial slider.

• Order - How the testimonials order looks.

• Order by - How the testimonials are ordered.

• Limit - Limit on how many testimonials will show.

-Design options Tab-

• Design options - Add/Change the margin, border, or padding of the promo section.

• Border color - Color of the border line.

• Border style - The style of the border line.

• Border radius - The size of the border.

• Background - Background color or image of the promo section.

3.2 Funfetti Plugin Elements

Some plugins that are used in Funfetti generates an element that helps customize the pages on your site. You will see
the plugin elements as follows:
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3.2.1 Contact Form 7

This is the plugin that can add a Contact Forms on a page. To know how to create a contact form, go to the Create
Contact Form tutorial.
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3.2.2 Visual Composer

This element lets you customize your page using a simple drag and drop of elements to build your page content. You
can easily setup the backgrounds, colors, and styles for a whole section as well as lots of various smaller components
which you can freely put wherever you want.

Some of these elements are:

Single Image
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This element will let you add a single image in your page.

3.2. Funfetti Plugin Elements 63



Funfetti, Release

Image Gallery

This element will let you add multiple images in your page.
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Video Player

This element will let you add a video or MP3 file inside your page by adding the link for the video/MP3.
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Progress Bar

This element will add an animated progress bar in your page.
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Chart

This element lets you add a graph. These are the types of graph that you can add:

• Pie

• Round
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• Line
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CHAPTER 4

Blogs Posts

Funfetti is loaded with options for the blog. It offers many different options for you to present your blog posts, along
with several different blog post layouts. In addition, there are numerous theme options and shortcode options that
allow you to customize how posts are displayed.

4.1 Create New Blog Post

No matter which method you use to display your blog posts, first thing you need to do is create them.

Funfetti offers several blog post formats:

Follow the steps below to create a blog post:
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• Step 1 - Navigate to Blog Posts > Add New in the Dashboard.

• Step 2 - Create a title and insert your post content in the editing field. You can use any of our shortcode elements
inside the post. If you want to use some additional fields, choose them from Screen Options at the top of the
screen.

• Step 3 - Add Blog Categories on the right side. Categories are meant for broad grouping of your posts, think
of these as general topics. Categories are hierarchical, so you can add sub-categories. Sub-categories are made
when a Category is added to a Parent Category . To assign it to the post, check the box next to the Category
name.

• Step 4 - To add Tags, write the Tags at the textbox below the Blog Categories. Tags are meant to describe
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specific details of your posts. They are the micro-data that you can use to micro-categorize your content. Tags
are not hierarchical. Type the name of the tag in the field, separate multiple tags with commas.

• Step 5 - To add a Single image, click the Featured Image box, select an image and click Set Featured Image.

To add more than one image, use Image Gallery (Visual Composer element) , each image will be a slide in
the gallery slideshow. Gallery can be created by adding images from Media gallery or by adding External
links of the images that will be used.

• Step 6 – To post Video, use Video Player (Visual Composer element) and paste the direct video URL from
Youtube, Vimeo or Dailymotion and more.

• Step 7 – to post Audio, use Video Player (Visual Composer element) and paste the direct audio URL from
Soundcloud, Mixcloud and more.
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• Step 8 – For Quotation, use WordPress Blockquote option (Shift + Alt + Q).

• Step 9 – For Links, use WordPress Inser/Edit Link option (Ctrl + K).

• Step 10 – Create an excerpt – Excerpts are optional hand-crafted summaries of your content that can be used in
your theme. Learn more about manual excerpts.

• Step 11 – Once finished, click Publish to save the post.

You will see all the Blogs created at Blog Posts > All Posts.

4.2 Blog Index Page

The most popular way of displaying blog posts is to setup blog index page. There all of your posts will be displayed
and ordered by publish date.

To set the page as your post page, navigate to Posts page tool in Settings > Reading and choose Blog index page from
the ones you created.
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Note: On Blog index page you will see only your posts, so don’t add any other content to it.

4.3 Blog Category

Categories are meant for broad grouping of your posts, think of these as general topics. Categories are hierarchical,
so you can add sub-categories. Sub-categories are made when a Category is added to a Parent Category.

Adding categories to a blog would make it easier to locate and post on similar topics by category.

4.3.1 Create Blog Category

To create a Category for a blog, follow these steps:

• Step 1 - Navigate your Dashboard to Blog Posts > Categories. You will see the Blog Categories page.
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• Step 2 - In the page, find the Add New Category area. Add All the necessary information.

– Name - The name of the category.

– Slug - The URL-friendly version of the name. Usually all lowercase.
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– Parent Category - If the category is a sub-category, then look for the parent category in the
drop-down box.

– Description - Description of the category.

• Step 3 - Once done filling out the information of the category, click on Add New Category button to save.

4.3.2 Delete Blog Category

To delete a Category, navigate your Dashboard to Blog Posts > Categories.

In the Blog Categories page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

4.4 Blog Tags

Tags are meant to describe specific details of your posts. They are the micro-data that you can use to micro-categorize
your content. Tags are not hierarchical.

Adding tags to a blog post would make it easier to relate a post with another post even if the categories are different.
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4.4.1 Create Blog Tags

To create a Tag for a blog, follow these steps:

• Step 1 - Navigate your Dashboard to Blog Posts > Tags. You will see the Tags page.

• Step 2 - In the page, find the Add New Tag area. Add All the necessary information.

– Name - The name of the tag.

– Slug - The URL-friendly version of the name. Usually all lowercase.

– Description - Description of the tag.

• Step 3 - Once done filling out the information of the tag, click on Add New Tag button to save.
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Note: Adding a tag may affect the tags from other component of the site.

4.4.2 Delete Blog Tags

To delete a tag, navigate your Dashboard to Blog Posts > Tags.

In the Tags page, you will see all the created tags.

To delete a tag, you have two options:

• Single Delete - Hover your mouse pointer on the tag that you would like to delete. You will see a Delete option
pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple tags, click on the box beside the tags you would want to delete. Then click
on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button to delete.

Note: Deleting a tag may affect the tags from other component of the site.
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CHAPTER 5

Events

5.1 Create New Event

To create a new event, follow the steps:

• Step 1 - To start creating an event, on your Dashboard navigate to Events > Add New. The Add New Event page
will show.

• Step 2 - Once your in the Add New Event page, you can add details about the event like title, pictures, videos,
pricing, etc., to help with the promotion of the event. You can use the Elements in Funfetti to customize it to
your liking.
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• Step 3 - This are the needed information for the event, you can add the details.

1. Title - The name of the event.

2. Editor container - You can add the information for the event, like the rules and requirements to
attend the event.

3. Event Categories - Group an event with other events in the same category.

4. Featured Image - The Image shown in the listings/pages.

• Step 4 - Add all the needed details and descriptions for the event, Once satisfied click on Publish button.
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5.2 Events Category

Categories are meant for broad grouping of your posts, think of these as general topics. Categories are hierarchical,
so you can add sub-categories. Sub-categories are made when a Category is added to a Parent Category.

Adding categories to an event would make it easier to locate and post on similar topics by category.

5.2.1 Create Events Category

To create a Category for an event, follow these steps:

• Step 1 - Navigate your Dashboard to Events > Event Categories. You will see the Event Categories page.

• Step 2 - In the page, find the Add New Event Category area. Add All the necessary information.
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– Name - The name of the category.

– Slug - The URL-friendly version of the name. Usually all lowercase.

– Parent Category - If the category is a sub-category, then look for the parent category in the
drop-down box.

– Description - Description of the category.

– Upload - Upload an image to represent this category.

• Step 3 - Once done filling out the information of the category, click on Add New Category button to save.

5.2.2 Delete Events Category

To delete a Category, navigate your Dashboard to Events > Event Categories.

In the Event Categories page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.
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• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

5.3 Add Events to Page

To add events on a page, you can use elements in the Visual Composer: Events Carousel or Events display
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This is the element that will add an event on the page. For more information about this element, go to Funfetti Custom
Shortcodes and look for Events Carousel or Events display.

Sample Events Page

• Events Carousel

• Events display
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CHAPTER 6

FAQ

6.1 Create FAQ Item

Frequently Asked Questions (FAQ) of Funfetti is generated by the theme from FAQ items.

To create a new FAQ item, navigate in WordPress Dashboard to FAQ > Add New.

The Add New FAQ page will show, information on the FAQs can be define here.

89



Funfetti, Release

1. Title – The FAQ’s question should be written as the title.

2. Editor Container – Where the answers for the question is added.

3. FAQ Categories (optional) – Assign to preexisting category or add a new one.

Once done, click on Publish button.

6.1.1 Create FAQ Categories

Categories are convenient ways to organize your FAQ items, that can be added to more than just one category.

To create new FAQ Category, navigate in WordPress Dashboard to FAQ > FAQ Categories.

The FAQ Categories page will show, here you can add the details of the FAQ Category that you would like to create.
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After adding all the details, click on Add New category to save.

6.1.2 Delete FAQ Category

To delete a Category, navigate your Dashboard to FAQ > FAQ Categories.

In the FAQ Categories page, you will see all the created category.
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To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

6.2 Create FAQ Page

Frequently Asked Questions (FAQ) of Funfetti is generated by the theme from FAQ.

To create an FAQ Page, follow these steps:

• Step 1 - Create a new page where to add the FAQs.
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• Step 2 - Add a row element to the page, click the Edit this row option of the row. The Row Settings will pop-up.

• Step 3 - Change the settings to your preference.

• Step 4 - In the row, to add a title for the page. You have the option to add a Text Block or Section/Header Title
element.

• Step 5 - Add a new row to add the FAQ Items. The FAQ Items can be generated by 2 types of Theme Element:
FAQ Single Category or FAQ All Categories.
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1. FAQ Single Category - This will let you display FAQs under the set category.

2. FAQ All Category - All the FAQs that are created are posted.

• Step 6 - You can customize the page by adding other elements to the page.

• Step 7 - Once you have finished customizing the page, click on the Publish button.

Sample for FAQ Page

1. FAQ Single Category

2. FAQ All Categories
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CHAPTER 7

Image boxes

7.1 Create Image box

To create a new Image boxes item, navigate in WordPress Dashboard to Image boxes > Add New.

The Add New Image box page will show. Add the details for the Image box.
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1. Title - The name of the Image box.

2. Editor container - You can customize how the image box will be shown in the website.

3. Icons - Choose the category of where to show the icon box.

4. Images - Use tag Image Box to make an image box.

5. Featured Image - Image box’s picture that will be shown in the site.

After adding all the details, click on Publish button to save.

7.1.1 Delete Image box

To delete a Image box, navigate your Dashboard to Image boxes > All Image boxes

In the Image boxes page, you will see all the created Image boxes.

To delete a Image box, you have two options:

• Single Image box Delete - Hover your mouse pointer on the image box that you would like to delete. You will
see a Trash option pop-up. Click on Trash to delete.
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• Multiple Image box Delete - To delete multiple image boxes, click on the box beside the image box you would
want to delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash option. Click
on Apply button to delete.

7.2 Create Image box’s Icons

To create new Icons, navigate in WordPress Dashboard to Image boxes > Icons.

The Icons page will show, here you can add the details of the Icons that you would like to create.
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After adding all the details, click on Add New category to save.

7.2.1 Delete Image box’s Icons

To delete a Category, navigate your Dashboard to Image boxes > Icons.

In the Icons page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.
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• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

7.3 Create Image box’s Images

To create new Icons, navigate in WordPress Dashboard to Image boxes > Images.

The Images page will show, here you can add the details of the Images that you would like to create.
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After adding all the details, click on Add New category to save.

7.3.1 Delete Image box’s Images

To delete a Category, navigate your Dashboard to Image boxes > Images.

In the Images page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.
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7.4 Add Image box to Page

To add Image box on a page, you can use an element in the Visual Composer: Post Masonry Grid

This is the element that will add the image box, depending on the category, on the page.
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In the Data source drop down box, look for Ct-image-boxes. This will add the content from the Image boxes.

To choose a category to display from the Image boxes, add the category in Narrow data source.

You can customize the look and details on how it would look on the other tabs.

Click on Save changes button to save.
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CHAPTER 8

Packages

8.1 Create Packages

To create a new Packages item, navigate in WordPress Dashboard to Packages > Add New.

The Add New Packages page will show. Add the details for the Package.
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1. Title - The name of the Package.

2. Editor container - You can customize how the Package will be shown in the website.

3. Options

• Previous Price - Previous price for the package.

• Current Price - The value/price for the package.

• Duration - Duration which the package could be used.

4. Theme Information

• Theme Title - Title of the package when in slider form.

• Theme thumbnail Image - Image shown in slider form.

• Theme Excerpt - A short description of the package shown in slider form.

5. Promo Section

• Header Title - Title of the Promo section in the package.

• Background Image - Set an image to be used as the background image of the promo section.
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• Direct Video URL - Add a video in the promo section.

• Content - Text content in the promo section.

• Button Text - Label of the button.

• Custom Link - URL for the button.

• Button outline text - Color for the text and outline of the button.

• Button hover bg - Background color when button is hovered.

• Button hover outline - Color for the text when button is hovered.

6. Ages - Category for the package’s age.

7. Gender - Category for the gender.

8. Featured Image - Package’s picture that will be shown in the site.

After adding all the details, click on Publish button to save.

8.1.1 Delete Package

To delete a Package, navigate your Dashboard to Packages > All Packages

In the Packages page, you will see all the created Packages.

To delete a Package, you have two options:

• Single Package Delete - Hover your mouse pointer on the Package that you would like to delete. You will see
a Trash option pop-up. Click on Trash to delete.

• Multiple Package Delete - To delete multiple Packages, click on the box beside the Package you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash option. Click on Apply
button to delete.
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8.2 Create Package’s Ages

To create new Ages, navigate in WordPress Dashboard to Packages > Ages.

The Ages page will show, here you can add the details of the Ages that you would like to create.
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After adding all the details, click on Add New category to save.

8.2.1 Delete Package’s Ages

To delete a Category, navigate your Dashboard to Packages > Ages.

In the Ages page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
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to delete.

8.3 Create Package’s Genders

To create new Genders, navigate in WordPress Dashboard to Packages > Genders.
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The Genders page will show, here you can add the details of the Genders that you would like to create.
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After adding all the details, click on Add New category to save.

8.3.1 Delete Package’s Genders

To delete a Category, navigate your Dashboard to Packages > Genders.

In the Genders page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.

• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to

114 Chapter 8. Packages



Funfetti, Release

delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

8.4 Add Packages to Page

To add Packages on a page, you can use elements in the Visual Composer: Packages All, Packages Carousel, and
Packages grid.

These are the elements that will add the Packages into a page.

For more information about this element, go to Funfetti Custom Shortcodes and look for Packages All, Packages
Carousel or Packages grid.

Sample of Packages in Pages
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• Packages All

• Packages Carousel
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• Packages grid
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CHAPTER 9

Services

9.1 Create Services

To create a new Services item, navigate in WordPress Dashboard to Services > Add New.
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The Add New Services page will show. Add the details for the Service.
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1. Title - The name of the Service.

2. Editor container - You can customize how the Service will be shown in the website.

3. Discussion - Option to allow comments and/or allow trackbacks and pinbacks on a page.

4. Options

• Title

5. Services Category - Category for the service.
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6. Post Attributes

7. Featured Image - Service’s picture that will be shown in the site.

After adding all the details, click on Publish button to save.

9.1.1 Delete Services

To delete a Service, navigate your Dashboard to Services > All Services

In the Services page, you will see all the created Services.

To delete a Service, you have two options:

• Single Service Delete - Hover your mouse pointer on the Service that you would like to delete. You will see a
Trash option pop-up. Click on Trash to delete.

• Multiple Service Delete - To delete multiple Services, click on the box beside the Service you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash option. Click on Apply
button to delete.

9.2 Create Services Categories

To create new Services Categories, navigate in WordPress Dashboard to Services > Services Categories.
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The Services Categories page will show, here you can add the details of the Services Categories that you would like
to create.
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After adding all the details, click on Add New category to save.

9.2.1 Delete Services Categories

To delete a Category, navigate your Dashboard to Services > Services Categories.

In the Services Categories page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.
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• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.
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CHAPTER 10

Shop Locator

10.1 Create Shop Locator

To create a new Shop Locator item, navigate in WordPress Dashboard to Shop Locator > Add New.

127



Funfetti, Release

The Add New Shop Location page will show. Add the details for the Shop Location.
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1. Title - The name of the Shop Location.

2. Options

• Location - Add the address for the shop location.

3. Shop Locator Categories - Set the category for the shop location.

4. Featured Image - Shop Location’s picture that will be shown in the site.

After adding all the details, click on Publish button to save.
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10.1.1 Delete Shop Locator

To delete a Shop Location, navigate your Dashboard to Shop Locator > Shop Locations

In the Shop Locator page, you will see all the created Shop Locations.

To delete a Shop Location, you have two options:

• Single Shop Location Delete - Hover your mouse pointer on the Shop Location that you would like to delete.
You will see a Trash option pop-up. Click on Trash to delete.

• Multiple Shop Location Delete - To delete multiple Shop Location, click on the box beside the Shop Location
you would want to delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash
option. Click on Apply button to delete.

10.2 Create Shop Locator Categories

To create new Shop Locator Categories, navigate in WordPress Dashboard to Shop Locator > Shop Locator Cate-
gories.
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The Shop Locator Categories page will show, here you can add the details of the Shop Locator Categories that you
would like to create.
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After adding all the details, click on Add New category to save.

10.2.1 Delete Shop Locator Categories

To delete a Category, navigate your Dashboard to Shop Locator > Shop Locator Categories.

In the Shop Locator Categories page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.
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• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.
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CHAPTER 11

Team Member

11.1 Create Team Member

To create a new Team Member item, navigate in WordPress Dashboard to Team members > Add New.
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The Add New Team member page will show. Add the details for the team member.
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1. Title - The name of the team member.

2. Editor container - You can add here the role of the team member that will be shown in the website.

3. Team options

• Position - Team member’s position in the company.

• Facebook - Team member’s facebook account.

• Twitter - Team member’s twitter account.

• Pinterest - Team member’s Pinterest account.

• Instagram - Team member’s instagram account.

• RSS - Team member’s RSS account.

• LinkedIn - Team member’s LinkedIn account.

• Google Plus - Team member’s Google Plus account.

• Tumblr - Team member’s Tumblr account.

• Skype - Team member’s Skype account.

• Dribble - Team member’s Dribble account.

• DropBox - Team member’s DropBox account.
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• Flickr - Team member’s Flickr account.

• GitHub - Team member’s GitHub account.

• Stack Exchange - Team member’s Stack Exchange account.

• Stack Overflow - Team member’s Stack Overflow account.

• VIMEO - Team member’s VIMEO account.

• Weibo - Team member’s Weibo account.

• Xing - Team member’s Xing account.

4. Team Categories

5. Featured Image - Team members picture that will be shown in the site.

After adding all the details, click on Publish button to save.

11.1.1 Delete Team Member

To delete a Team member, navigate your Dashboard to Team members > All Team members

In the Team members page, you will see all the created team members.

To delete a Team member, you have two options:

• Single Team member Delete - Hover your mouse pointer on the testimonial that you would like to delete. You
will see a Trash option pop-up. Click on Trash to delete.

• Multiple Team member Delete - To delete multiple testimonials, click on the box beside the testimonials you
would want to delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash option.
Click on Apply button to delete.
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11.2 Create Team Category

Categories are convenient ways to organize your Team items, that can be added to more than just one category.

To create new Team Category, navigate in WordPress Dashboard to Team > Team Categories.

The Team Categories page will show, here you can add the details of the Team Category that you would like to create.
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After adding all the details, click on Add New category to save.

11.2.1 Delete Team Category

To delete a Category, navigate your Dashboard to Team > Team Categories.

In the Team Categories page, you will see all the created category.

To delete a category, you have two options:

• Single Delete - Hover your mouse pointer on the category that you would like to delete. You will see a Delete
option pop-up. Click on Delete to delete.
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• Multiple Delete - To delete multiple categories, click on the box beside the categories you would want to
delete. Then click on the drop-down box for Bulk Actions and choose the Delete option. Click on Apply button
to delete.

11.3 Create Team Member Page

Teams of Funfetti is generated by the theme from Team members items.

To create a simple Team Page, follow these steps:

• Step 1 - Create a new page where to add the Teams page.
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• Step 2 - Add a row element to the page, click the Edit this row option of the row. The Row Settings will pop-up.

• Step 3 - Change the settings to your preference.

• Step 4 - In the row, to add a title for the page. You have the option to add a Text Block or Section/Header Title
element.

• Step 5 - Add a new row to add the Team members items. To add the Team members items, add a Team display
element to the page.
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• Step 6 - Add the team ID at the Data Source. Click Save changes to save.
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• Step 7 - You can add more elements on the page as you like. Once satisfied, click on the Publish button.

Sample of Team Members in a Page
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CHAPTER 12

Testimonials

A Testimonial is a statement that testify to someone’s character and qualifications. You can use this statements on your
page to establish confidence.

12.1 Create Testimonials

To create a new testimonial, on your Dashboard navigate to Testimonials > Add New.
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The Add New Testimonial page will show. Add the details for the testimonial.
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1. Title - The title of the single testimonial page.

2. Editor container - You can add here the testimonial.

3. Author

• Name - The name of the one who said the testimonial.

• Company - Name of the company.

4. Featured Image - Author’s picture.

After adding all the details, click on Publish button to save.

12.1.1 Delete Testimonials

To delete a Testimonial, navigate your Dashboard to Testimonials > Testimonials

In the Testimonials page, you will see all the created testimonials.

To delete a testimonial, you have two options:

• Single Testimonial Delete - Hover your mouse pointer on the testimonial that you would like to delete. You
will see a Trash option pop-up. Click on Trash to delete.
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• Multiple Testimonials Delete - To delete multiple testimonials, click on the box beside the testimonials you
would want to delete. Then click on the drop-down box for Bulk Actions and choose the Move to Trash option.
Click on Apply button to delete.

12.2 Add Testimonials to Page

To add testimonials to a page, an element in the Visual Composer is used.
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These are the elements that will add an event on the page. For more information about this element, go to Funfetti
Custom Shortcodes > Testimonials slider.

Sample Testimonial in a Page
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CHAPTER 13

Booki Plugin

Booki is a modern booking plugin for WordPress. This plugin allows you to setup appointments or reservations with
time that adapts to users timezone. You can make payment via PayPal or simply book and pay later.

13.1 Create New Booking Project

To create a booking project, navigate to Booki > Projects.
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You will be directed to the Create, edit, and delete projects page.

As the page name suggests, you can create, edit, and delete projects in this page.

To create a new project, follow these steps:

Under the Projects tab:

• Step 1 - Choose Create new in the Project’s drop down box.
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• Step 2 - Add the name of your project.

• Step 3 - Fill in the needed information as required for your booking.

Note: Read the descriptions of the information to be guided.

– Booking mode

– Maximum booking days or time slot

– Minimum booking days or time slot

– Calendar mode

– Tag

– Project listing settings

* Description

* Preview Image

– General project settings

* Project status

* New Booking Notification Recipient(s)

* Default step

* Booking wizard mode

* Ban list

* Default date selected

– Booking control label settings

* Booking tab caption

* Custom form fields tab caption

* Attendees tab caption
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* Available days field label

* Selected days field label

* Booking time field label

* Optional features heading

* Next button caption

* Back button caption

* Create booking button caption

* From

* To

* Proceed to login label

* Make booking label

* Available seats label

– Optional HTML content

* Content above booking calendar

* Content below booking calendar

• Step 4 - After all the needed information are added, click the Create button to save.

• Step 5 - Once the project is created, you will see the project short code below the project name.

Note: The short code is used to call the project that you would like to use in an element
or widget.

• Step 6 - Also, after the project is created, other tabs beside project can now be use to customize your
project.
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– Form builder - Create a booking form that allows the user to input information for the
booking.

* Element type

* Label

* Value

* CSS class name

* Column Index

* Row Index

* Validation - Basic constraints

* Validation - Advance constraints

– Booking period - Specify the days that allows booking.

* Booking date range: Start date & End date

* Minimum notice

* Email reminder

* Seats

* Deposits

* Quantity elements general settings

* Quantity elements

* Days to exclude from list of days in selected season

* Cost

– Optional Lists - Add in the booking form extra billable items option for the user.
These are displayed as checkboxes and are added to the bill.

* Optional Item Name

* Cost

– Optional Cascading Lists -

* Select Cascading List

* Label

* Is required

* Value

* Cost

* Dropdown list items

* Select the parent list

13.1.1 Delete Booking Project

To delete a project in booki, navigate to Booki > Projects.

You will be directed to the Create, edit and delete projects page.

158 Chapter 13. Booki Plugin



Funfetti, Release

Choose the project you want to delete at the Project dropdown box. The Project dropdown box have all the available
projects.

Scroll down and look for the Delete button.

13.2 Add Booki Shortcode to Page

To add a Booki shortcode to a page, follow these steps:

13.2.1 Directly to the Page

• On the page you want to add the booking project, create/add a text block.

• In the content editor, add the Booki shortcode.
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• Click Save changes to save the details.

• The result of adding this short code should look like this:
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CHAPTER 14

Contact Form

14.1 Create Contact Form

To create a new Contact Form item, navigate in WordPress Dashboard to Contact > Add New.
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The Add New Contact Form page will show. Add the details for the Contact Form.
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1. Title - The title for the Contact Form

2. Form Details - Details and information of the form.

• Form - The codes for the user interface of the form.

• Mail - Set the email template of the form.

• Messages - Message prompt when an action is done with the form.

• Additional Settings - You can add customization code.

After adding all the details, click on Save button to save.

Note: For information on how to use this plugin or what markup to use click here to go to General Information >
Unyson, Extension, and Plugins > Contact Form 7.

14.2 Create Contact Page

Contact Form Page of Funfetti is generated by the theme from Contact Form item.

To create an Contact Form Page, follow these steps:

• Step 1 - Create a new page where to add the Contact Form.
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• Step 2 - Add a row element to the page, click the Edit this row option of the row. The Row Settings will pop-up.

• Step 3 - Change the settings to your preference.

• Step 4 - In the row, to add a title for the page. You have the option to add a Text Block or Section/Header Title
element.

• Step 5 - Add a new row to add the Contact Form item. The Contact Form can be generated by Contact Form 7
of Theme Element.
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• Step 6 - The Contact Form 7 Settings will pop-up. Change details as needed.

– Select contact form - The form you want to add to the page.

– Search title - Optional title to search if no form is added.

• Step 7 - You can customize the page by adding other elements to the page.

• Step 8 - Once you have finished customizing the page, click on the Publish button.
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CHAPTER 15

Widgets & Menu

15.1 Widgets

Widgets are small blocks of content, which you can find in theme footer or sidebar. They were originally designed
to provide a simple and easy-to-use way of giving design and structure control of the WordPress Theme to the user,
which is now available on WordPress Themes to include the header, footer, and elsewhere in the WordPress design
and structure.
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15.1.1 Sidebars

In Funfetti you have access to 5 sidebars that can be customized using available theme widgets.

• Pre-footer column 1, 2, & 3
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You can customize the pre-footer in the Appearance > Customize > Footer > Footer Settings.

• Footer column 1, 2, & 3

You can enable/disable the footer in the Appearance > Customize > Footer, then uncheck the Footer display.
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• Postfooter column 1 & 2

• Blog sidebar

• Services sidebar
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You can enable/disable blog sidebar in the Appearance > Customize > Blog Settings > Blog/Single blog post, then
uncheck the Display blog sidebar.

15.1.2 How to Edit Widgets

You can access widget edit screen under Appearance > Widgets panel or via Customize on path Appearance > Cus-
tomise > Widgets. It has three main areas:

• Available Widgets

• Inactive Widgets
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• Inactive Sidebars and widget areas

To add a widget to your site, drag and drop the name of the widget you want to use from the Available Widgets section
into one of the widget areas on the right-hand side of the window. After you have added it, the widget will open up (or
if it doesn’t, you can click on the triangle to open it) and you can change the settings and save the widget. The specific
settings needed will depend on what type of widget you are using. For instance, if it is a text widget, you just need to
type in the text (and optionally, HTML code), and save the widget.

15.2 Menus

Menus are a list of commands or options you can customize for you to use in your site. This guide covers the basic
tasks a user may carry out when using the built-in menu editor.

15.2.1 Menu Setup

To make a simple menu, follow the steps:

• Step 1 - Navigate your Dashboard to Appearance > Menus. The Menus page will show.

• Step 2 - In the menus page, you can edit a menu or make a new menu. To make a new menu, locate create a
new menu.

• Step 3 - You will be ask to name your menu. After naming the menu, click Create Menu.
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• Step 4 - From the right side choose pages, links, or categories that you want to add to your menu and click on
Add to Menu. Once menu items are added, you can reorder or nest them via drag and drop tool. Remember to
click Save Menu when you finish to keep your changes saved.

• Step 5 - You can set a menu as a Top primary menu or Secondary menu in the left sidebar.

1. Top primary menu - Visible on the top of the page. For this theme, it is the Top Bar Menu.

2. Secondary menu in the left sidebar - For this theme, it is the Main Menu.
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• Step 6 - After any changes, click on Save Menu button.

15.2.2 Multi-level Menu Setup

When planning the structure of your menu, it helps to think of each menu item as a heading in a formal report
document. In a formal report, main section headings (Level 1 headings) are the nearest to the left of the page; sub-
section headings (Level 2 headings) are indented slightly further to the right; any other subordinate headings (Level 3,
4, etc) within the same section are indented even further to the right.

The WordPress menu editor allows you to create multi-level menus using a simple ‘drag and drop’ interface. Drag
menu items up or down to change their order of appearance in the menu. Drag menu items left or right in order to
create sub-levels within your menu.

To make one menu item a subordinate of another, you need to position the ‘child’ underneath its ‘parent’ and then drag
it slightly to the right.

• Position the mouse over the ‘child’ menu item.

• While press and holding the left mouse button, drag it to the right.

• Release the mouse button.

• Repeat these steps for each sub-menu item.

• Click the Save Menu button in the Menu Editor to save your changes.
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CHAPTER 16

Customising Funfetti

Funfetti comes with an advanced customizer, which allows to edit most of the theme’s elements in one place. If you
want to use it, navigate to Appearance > Customize.
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16.1 Site Identity

Here you will have the option to customize your site’s identity or how it can be viewed by people.

• Logo - Logo of the site that will be displayed in the header.

• Site Title - The title of the site you created.

• Tagline - The slogan/catchphrase for you site. What people will remember if they see your site.

• Site Icon - The icon used as a browser icon. Icons must be square, and at least 512 pixels wide and tall.

Add all the information you like to add, then click on the Save button.
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16.2 General

The General is divided into 4:

• Motive

– Pick Motive color - The primary color scheme of the site.

– Pick the accent motive color - The secondary color scheme of the site.
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• Preloader

– Preloader on/off - Option to show preloader when loading a page.

• Slider Arrows

– Slider previous arrow - Set the slider’s previous arrow.

– Slider next arrow - Set the slider’s next arrow.
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Sample slider with arrow

• Currency

– Currency - Set currency for Packages prices.
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Add all the information you like to add, then click on the Save button.

16.3 Header & Navigation

The Header & Navigation is where you set the behavior of the header and how it looks.

The header settings is divided into 5 parts:

• Header Settings

– Page header type - Choose which type of head section you want to display (works only when header is
enabled).
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– Mobile Background - Background Image of for mobile devices.

– Header Background Image - Background image of header for desktop.

– Header Height - Height of the Header.

• Topbar Settings

– Topbar Text and Icon Color - Text and Icon color of the topbar.
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– Topbar Text and Icon Color on Hover - Text and Icon color of the topbar when hovered.

• Topbar Information

– Business Address - Office address of the site.

– Email Address - Email Address which is displayed after the office address.

– Contact Number - Contact Number which is displayed after the contact text.
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• Topbar Social Icons

– Facebook

– Twitter

– Pinterest

– Instagram

– RSS

– LinkedIn

– Google Plus

– Tumblr

– Skype

– Dribble

– Dropbox

– Flickr

– Github
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• Menu Navigation

– Button in navigation - Option to display button in the navigation.

– Button title - Title for the button in the navigation.

– Button link - URL for where the button will direct.

– Open link in new window - Option to open the link in a new tab.

– Logo image - Logo image in mobile navigation.

– Search in navigation - Option to add a search icon at the end of the navigation.
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Add all the information you like to add, then click on the Save button.

16.4 Blog

This is where you can customize the Blog side bar location:

• Blog

– Display blog sidebar - Option to display sidebar on all blogs page.

– Place to display sidebar - Area where the sidebar is located.

Add all the information you like to add, then click on the Save button.

16.5 Single Blog Post

This is where you can customize the Blog’s single page side bar location:
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• Display blog sidebar - Option to display sidebar on single blog post page.

• Place to display sidebar - Area where the sidebar is located.

• Tags after post - Option to display tags after the blog post.

• Display comments after post - Option to display area to add/write comments on the blog.

Add all the information you like to add, then click on the Save button.

16.6 Services Sidebar

This is where you can customize the Service’s single page side bar location:
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• Display services sidebar - Option to display sidebar on services post page.

• Place to display sidebar - Area where the sidebar is located.

• Tags after post - Option to display tags after the services post.

• Display comments after post - Option to display area to add/write comments on the services post.

Add all the information you like to add, then click on the Save button.
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16.7 Coming Soon Template

The Coming Soon Template is divided into 2:

• Coming Soon Header Settings

– Upload Header Background - Header background of the Coming soon page.

– Logo - Option to show the customized logo.

– Upload Logo - Logo that will be shown in the coming soon page.

– Title - Title that will be shown if Logo is not displayed.

– Display Social - Option to display socials that are set in Topbar Social Icons.

– Coming Soon Header Text - Text that will be displayed at the header of the coming soon page.
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• Coming Soon Footer Elements

– Information - Option to display information about the site. Information are from Topbar Information
Settings.

– Display Copyright Area - Option to display the copyright of the site. Copyright information are from
Footer Elements Settings.

Coming Soon Page Sample
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Add all the information you like to add, then click on the Save button.

16.8 Homepage Settings

Option for the front page is shown here.

• Front page displays - Options on how the front page/home page looks like.

– Your latest posts - Show the latest post on your blogs.
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– A static page - Set a page that would stay the same until the page is replaced manually.
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Note: You can also do this using the Homepage Setup instructions in Page > Homepage Setup.

16.9 Menus

You can change the details and settings of a menu here.
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Menus - These are the menus made by you. You can make/add a new menu or delete it here.
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Menu Location - Funfetti supports 2 menus: Primary Menu and Sidebar Menu

• Top primary menu - Choose which menu in the Menus you would like to use as the primary menu.

• Secondary menu in left sidebar - Choose which menu in the Menus would like to use as the sidebar menu.

Note: You can also do the same thing by following Menu Setup instructions in Widgets & Menu > Menu > Menu
Setup.

16.10 Footer

Footer is divided into 2:
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• Footer Elements

– Footer Logo - Option to display logo in the footer.

– Logo Image - Logo to be displayed in the footer.

– Header Title - Header title of the footer.

– Footer Content - Text content of the footer.

– Footer Info - Option to display information details in the footer.

– Address - Address to be displayed in the footer.

– Email - Email to be displayed in the footer.

– Contact Number - Contact Number to be displayed in the footer.

– Display Copyright Area - Option to display the copyright in the footer.

– Copyright Area - Copyright information to be displayed.
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• Footer Settings

– Footer with Elements - Check to display footer with theme elements (logo and custom info).

– Text Color - Select the top footer text color.

– Top Footer Background Color - Select the top footer background color.

– Widget Title Color - If footer is checked in footer setting,Select the widget title text color..

– Bottom Footer Background Color - Select the bottom footer background color.

– Bottom Footer Text Color - Select the bottom footer text color.

– Number of pre footer columns - Select number of pre footer columns.

– Number of footer column - Select number of footer columns.

– Number of post footer columns - Select number of post footer columns.
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Add all the information you like to add, then click on the Save button.

16.11 Widgets

You can customize what is inside the widgets on the page. If a widget is placed on the page you see on the preview, it
will be listed on the left side under widgets.

• Pre-footer column 1

• Pre-footer column 2

• Pre-footer column 3

• Footer column 1

• Footer column 2

• Footer column 3
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Note: You can also do the same thing by following How to Edit Widgets instructions in Widgets & Menu > Widgets.

16.12 Additional CSS

You can add your own CSS code for your site.
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